netgear n150 probleme mit ip zuweisung

netgear n150 probleme mit ip zuweisung

Beitragvon monte2k » Sa 26. Okt 2013, 03:33

hallo, da mein alter alice router vor kurzem kaput gegangen ist hab ich mir den n150 netgear (dgn1000b) gekauft.
folgendes problem hab ich jetzt, die internetverbindung bricht nach der leasingzeit(24) stunden ab und wird nicht erneuert.
es hilft auch nichts den router neu zu starten oder pc neustarten oder sonstige telefon hotline hilfen.
alles schon versucht. das komische ist das nach etlichen stunden des router resetens ipconfig releasen renewen computerneustartens usw also nach allem möglichen es halt irgendwann einfach wieder komplett zufallsmässig funktioniert.aber halt auch wieder nur genau fuer 24 stunden.
so ich bin jetz nicht der profi in solchen netzwerk geschichten aber ich vermute einfach das der router irgendwie probleme hat die passende ip von alice zu bekommen bzw weiterzuleiten. ich denke nach den etlichen resets und neustarts kriegt er halt eifnach irgendwann zufällig die passende ip die fuer die neue leasing zeit vorgesehen war wenn man das so sagen kann.ob das mit der mac ip zusammenhängt weiss ich nich da die glaube ich ja im router immer fest und die selbe ist.

welchen alice deal ich hab kann ich nimmer so genau sagen is schon ca 5 jahre her .aber es hat mit 20 euros monatlich angefangen fuer nen jahr und dann 30euros wenn das weiterhilft

hier mal was der router sagt wenns internet mal läuft


ADSL-Port
MAC-Adresse 44:94:FC:1E:2C:35
IP-Adresse 77.181.113.63 / 77.13.53.175 --mit den 2 ips lief bisher das internet
Netzwerktyp PPPoE
IP-Subnetzmaske 255.255.255.255
Gateway-IP-Adresse 213.20.58.194
Domain Name Server 193.189.250.101
193.189.250.100

wenn ich kein inet hab sind alle felder bis auf die mac adresse und netzwerk typ leer .


in den netzwerkeinstellungen von windows(hab win7)ist auch alles soweit richtig eingetellt also auf keine breitbandverbindung wählen tcip 6 oder wies heisst aus usw

tja ich werd das ganze auch mal im netgear forum posten wenn ich eins finde und ansonsten danke schonmal fuer die hilfe.

ahja es sind keine sonnstigen geräte oder so im netzwerk es ist nur mein pc und der netgear modemrouter firewalls usw sind auch aus
monte2k
Frischling
 
Beiträge: 1
Registriert: Sa 26. Okt 2013, 03:12



Re: netgear n150 probleme mit ip zuweisung

Beitragvon Undertaker » Sa 26. Okt 2013, 04:51

Die Zwangstrennung nach 24 Stunden ist normal, das handhaben fast alle Provider so. Allerdings sollte dein Modem/Router so konfiguriert sein das er sich nach einer Trennung sofort wieder einwählt. Dazu gibt es zwei Parameter die du mal kontrollieren kannst. Zum Einen den Wert der idle Time oder beim Netgear Idle Timeout und ob im Advanced > WAN Setup der Haken bei Connect Automatically as Required gesetzt ist. Ich gehe mal davon aus das du dich nicht vom Dektop aus mit einer Breitbandverbindung einwählst, dann müßtest du noch den PPPoE Relay aktivieren und die Eigenschaften der BBV überprüfen. Ansonsten sollte es eigentlich reichen deine VorwahlRufnummer im Router unter PPPoE einzutragen und die Verbindung zu starten. Früher gab es noch den Hinweis das man das Feld Servicename oder Dienstname freilassen soll falls es Probleme gab, aber ich glaube nicht das es heute noch relevant ist. Haben die Netgear Router nicht auch sowas wie ein Router-LOG, da sollte man doch sehen ob sich der Netgear nach der Zwangstrennung versucht wieder einzuwählen und auf welche Fehlermeldung er dann evt. läuft.
Im "Worldwide Netgear Forum" wird von diesem Problem mit dem DGN1000 berichtet.
Die neusten Treiber bzw. die aktuelle Firmware für den Netgear hast du hoffentlich installiert, oder?

Alice/o2 muß dir übrigens kostenlos neue Hardware zur Verfügung stellen wenn die alte einen Defekt hat. Dazu reicht eigentlich ein Anruf bei der kostenlosen 0800'er Hotline und die veranlassen dann einen Austausch. Bei Einsatz von Fremdhardware wie dem Netgear bekommst du sonst auch keinen technischen Support von o2 wenn der Anschluss bzw. die Leitung mal Probleme bereitet.
Undertaker
Undertaker
Moderator
 
Beiträge: 3552
Registriert: Mo 26. Okt 2009, 17:41
Produkt: Alice Light


Zurück zu Modem / Router

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste

cron